Ich hatte, wie zuvor das Update 1809, vor dem „offiziellen“ Microsoft – Rollout durchgeführt und war damit offenbach, wie ich irgendwo gelesen habe, möglichen Problemen durch das automatische Update entgangen.

Ich schätze an Windows 10 unter anderem den schnellen Systemstart, der mithilfe der meist in PC’s und Notebooks verbauten SSD-Platten nur Sekunden dauert: Rechner anmachen und die Arbeit kann losgehen. Ich erinnere an frühere Windows-Systeme auf Rechnern ohne SSD-Platten. 💞

Nach dem Update auf 1903 vor etwa einem Monat hatte ich ein kleineres Problem, dessen Ursprung ich zunächst in meiner Konfiguration vermutet hatte. Ich startete einen Browser, um mit dem Lesen der News zu beginnen. Das Abarbeiten der Autostarteinträge lief unmerklich im Hintergrund ab. Normalerweise. Nach dem Update blieb der Rechner nach wenigen Sekunden für eine ganz Zeit hängen.

Dieser Zustand dauerte zwar nur weniger als eine Minute. Aber mich stört so etwas. Danach konnte ich übrigens ganz normal weiterarbeiten. Wenn ich den Systemstart ruhig abgewartet hätte bis alle Autostarteinträge komplett verarbeitet waren, wäre alles gut gewesen. Aber ich möchte sofort nach dem Systemstart loslegen. Da bin ich stur.

Also habe ich meine Autostarteinträge durchgesehen und die Reihenfolge etwas umgestellt. In älteren Windows-Version hatten solche Maßnahmen manchmal Erfolg. Ich habe die Auslagerungsdatei gelöscht und neu angelegt. So Dinge halt, die man aus früheren Zeiten noch im Kopf hatte.

Eins muss ich zugunsten von Windows sagen: Vergleicht man die Stabilität und den Komfort von Windows 10 mit früheren Versionen, so kann man – je nachdem, welche man dabei im Kopf hat, die gewaltigen Fortschritte durchaus erinnern. Ich weiß natürlich, dass mancher Nutzer das anders sieht. Schon aus Prinzip. 😋

Obwohl seit Mitte Mai einige kleinere Updates stattgefunden haben, am beschriebenen Verhalten änderte sich nichts.

So musste ich im Netz recherchieren und wurde dort schnell fündig. Zwei unabhängige Informationen brachten die „Adobe Creative Cloud“ ins Spiel: Beim Ladevorgang (Autostart) würde genau der Effekt eintreten, den ich hier beobachtet hatte.

Adobe Creative Cloud
Adobe Fonts – Adobe Creative Cloud

In Blog Breaky fand ich schließlich den spezifischen Hinweis, dass die Adobe Schriftarten (Typekit), die per Creative Cloud synchronisiert werden, das Problem auslösen.

Da ich diese u.a. zur Verwendung in Photoshop verwende, halte ich einige von ihnen vor. 🎁🎈 Nachdem ich alle Schriftarten zu Testzwecken gelöscht hatte, war der Fehler beseitigt.

Jetzt läuft wieder alles wie geschmiert. Wie gut, dass es Blogger gibt, die neben den vielen englischsprachigen Foren und Blogs solche Probleme auch behandeln und sogar in deutscher Sprache. 💚

Dass Adobe dieses Problem innerhalb eines ganzen Monates bisher nicht gelöst hat, finde ich etwas eigenartig.

0
About the Author

Mein Bloggerleben reicht bis ins Jahr 2004 zurück. Damals habe ich dieses schöne Hobby für mich entdeckt. Ich bin jetzt 65 Jahre alt und lebe seit meiner Geburt in der schönen Stadt Bedburg, nicht weit von Köln entfernt. Das mit dem Schreiben ist zwar weniger geworden. Aber ab und zu schreibe ich hier und anderswo. Die sozialen Netzwerke haben die Welt verändert - nicht zum Guten!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.